Assign Permissions page is displaying incorrect permissions
Incident Report for one45
Resolved
This issue has been fixed. You can resume using the Assign Permissions page. We apologize for any inconvenience this may have caused you.
Posted 6 months ago. Nov 15, 2018 - 11:53 PST
Update
We have determined the cause of the issue and are in the process of deploying a fix. We will provide an update once the deployment of the fix has been completed.
Posted 6 months ago. Nov 15, 2018 - 10:18 PST
Identified
Hello,
We are currently investigating an issue in relation to the one45 Assign Permissions page. This page is erroneously displaying that all users have all permissions. This is a display issue only, and is incorrect. All users have their currently assigned permissions. Our development team is working on resolving this issue as soon as possible. Please do not make any changes on this page at this time.

We will provide a status update within the hour.
Posted 6 months ago. Nov 15, 2018 - 09:22 PST
This incident affected: Web Application.