one45 Support Resources - please access the support site directly using the link below
Incident Report for One45
Resolved
We identified the source of the issue and the support tab is working normally again. Thank you for your patience.
Posted Apr 14, 2020 - 14:19 PDT
Identified
While the issue with the support tab in one45 is being looked into we have made a change - now, when you click the support tab it will take you to the full support site. This way you're able to access support articles and log a support ticket as you usually would. We will update you again when the issue has been resolved. Thank you for your patience and understanding.
Posted Apr 14, 2020 - 09:17 PDT
Investigating
We are currently investigating issues with access to our support resources from within one45 via the Support tab. For direct access please connect here: https://one45software.na2.teamsupport.com
Posted Apr 14, 2020 - 07:58 PDT
This incident affected: Customer Support Portal.