Custom form search results emails are not sending
Incident Report for one45
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 16, 2018 - 15:38 PDT
Identified
We've identified an issue with the custom search form results not sending. When attempting to send an email from the custom search form results page you may be getting an "Sorry, the email failed" message.

Our developers are currently looking at fixes for these bugs and a future update to this incident will be posted to alert when the fixes have been implemented.
Posted about 1 year ago. Apr 16, 2018 - 12:12 PDT