Mobile app crashing on new Android devices running Android 5.1 and 6.0
Incident Report for one45
Resolved
We've got feedback from users that this problem has been resolved with the latest version of the one45 app on Android.
Posted almost 3 years ago. Jul 12, 2016 - 15:39 PDT
Monitoring
Our team has rolled out a fix to the mobile app that should solve the crashing issue some devices are facing with the one45 mobile app. We are monitoring the situation to ensure things are back to normal.
Posted almost 3 years ago. Jul 08, 2016 - 10:19 PDT
Identified
We have identified the issue causing the app to crash, and are now in the process of testing our fix.
Posted almost 3 years ago. Jul 07, 2016 - 12:09 PDT
Investigating
We're currently investigating reports of the one45 app crashing on some devices using Android 5.1 and 6.0
Posted almost 3 years ago. Jul 06, 2016 - 10:48 PDT