Data breach of some evaluations
Incident Report for one45
Resolved
We have contacted all clients affected by this incident directly. We are putting together a follow-up incident summary report and will provide it to those affected as soon as possible.

There have been no new instances of the issue occurring since we implemented the fix on November 22nd.
Posted about 1 year ago. Nov 27, 2017 - 20:38 PST
Update
We are continuing with the thorough review of our logs. This will extend throughout the weekend and we expect to be in touch with the affected clients on Monday.

We have set up a process to monitor the system for this issue on an ongoing basis. There have been no new instances of the issue occurring since we implemented the fix.
Posted about 1 year ago. Nov 24, 2017 - 14:59 PST
Update
We have monitored the system and there have been no further instances of the issue occurring since we implemented the fix so we feel confident the fix we put in place is working as expected. We are continuing to monitor the system regularly.

We are still thoroughly reviewing our logs to determine which clients and potential evaluations were impacted. We hope to reach out to all affected clients by the end of day tomorrow.

We will continue to update this page as we know more.
Posted about 1 year ago. Nov 23, 2017 - 14:24 PST
Monitoring
A few hours ago we determined that a high priority incident that we have been investigating has impacted more than a single client. We were investigating a report that a user clicked on a link and was shown another user’s evaluation. We have narrowed down the area of the system where the problem initiated and believe that the issue stems from the setup of the load balancer in our server environment. We have implemented a fix that we believe will fully resolve the issue. We will continue to monitor the fix to verify that it has resolved the issue.

We are now reviewing our logs to determine the clients and users that have been impacted. We will directly contact the super admins of the impacted clients. On-premise clients have not been impacted by the incident.

We will continue to update this page as we know more.
Posted about 1 year ago. Nov 22, 2017 - 12:39 PST