One45/Nurture Single Sign On Partial Outage
Incident Report for One45
Resolved
The previously reported issue with Single Sign On has now been fully resolved. All schools and users are able to log in successfully.

We appreciate your patience and understanding.
Posted Feb 22, 2023 - 16:24 PST
Monitoring
The previously reported issue with Single Sign On has now been resolved. All schools and users are able to log in successfully.

We appreciate your patience and understanding.
Posted Feb 22, 2023 - 15:55 PST
Investigating
We are currently working on resolving an issue with Single Sign On which is causing problems with some schools and users being able to log into One45/Nurture.

Thank you for your patience and understanding.
Posted Feb 22, 2023 - 14:54 PST
This incident affected: Web Application.