Full Support Site access currently not accessible
Incident Report for One45
Resolved
The issue preventing some Administrative users from accessing the full One45 support site has been resolved.

You should now be able to access the support site and view your support tickets.

Thank you for your patience.
Posted Dec 03, 2020 - 13:04 PST
Monitoring
We are monitoring the issue that prevented some Administrative users of One45 from accessing the tickets page through our Customer Support Hub. We will update this status as more information becomes available.
Posted Dec 03, 2020 - 06:28 PST
Update
We are monitoring the issue that prevented some Administrative users of One45 from accessing the tickets page through our Customer Support Hub. We will update this status as more information becomes available.
Posted Dec 03, 2020 - 06:28 PST
Investigating
We are aware of an issue with One45 admin users trying to access the Full Support Portal via One45 and their full ticket access. We are currently investigating. Please email support@one45.com directly if you have support issues in the meantime to trigger a ticket.
Posted Dec 02, 2020 - 15:01 PST
This incident affected: Customer Support Portal.