Evaluations completed via mobile app not triggering low performance flags
Incident Report for one45
Resolved
We have now contacted all schools affected by this bug. To ensure this doesn't happen again, we have audited the system for actions taken when evaluations are submitted to confirm these actions also happen during submission in the mobile app.
Posted over 2 years ago. Jun 02, 2016 - 09:42 PDT
Monitoring
A fix was deployed today that ensures low performance flags are being triggered by mobile form submissions. In addition, we’ve retroactively applied low performance flags to all necessary evaluations submitted by the mobile app. While this issue was not widespread, one45 will reach out to all affected schools with more details.
Posted over 2 years ago. Jun 01, 2016 - 12:06 PDT
Update
We've got a fix for this issue that is just being put through its paces. Once we are confident it works, our team will deploy the patch and retroactively apply low performance flags to evaluations previously submitted by the mobile app. We'll update you when this work is complete.
Posted over 2 years ago. May 27, 2016 - 15:47 PDT
Update
Sorry a mistake was made for the subject of the incident. It's been updated to accurately reflect the issue:

Evaluations completed via mobile app not triggering low performance flags
Posted over 2 years ago. May 26, 2016 - 16:19 PDT
Identified
A bug has been identified where evaluations completed in the one45 mobile app are not triggering low performance flags for low scores.

The one45 development team is currently reviewing the issue and looking to implement a fix.

We are reviewing all of the assessments completed via the mobile app to identify if there are cases in which low performance flags should have been sent but were not. Any low performance flags that were not sent out when they should have been will be retroactively sent out as part of the resolution of this issue.

Once the issue has been resolved, super admins may be contacted so that they're aware of any evaluations affected and actions to be taken.
Posted over 2 years ago. May 26, 2016 - 16:17 PDT