Gateway Timeout Errors
Incident Report for One45
Resolved
Our team was able to quickly identify the root cause of the Gateway errors experienced by some One45 users around 11:50am PT today.

Our team was rolling out a new version of some of our code libraries, and a conflict between the new library and server settings caused the issue. We will continue to monitor and investigate to prevent future issues from occurring but will close the active incident.
Posted May 18, 2021 - 12:16 PDT
Investigating
We have instances of gateway timeout errors being reported. This is preventing some users from accessing One45.

We are currently investigating the root cause of the errors and we will update again with more information as soon as possible.

Sincere apologies to our clients for the access issues experienced.
Posted May 18, 2021 - 12:03 PDT
This incident affected: Web Application.