Auto-Login Links Temporarily Disabled
Incident Report for one45
Resolved
Through our investigation we determined that auto-login links did not cause the incident that we are investigating. We have re-enabled auto-links at institutions that use them. Please note: Any previously sent auto-login links were permanently disabled and will not work.
Posted about 1 year ago. Nov 22, 2017 - 12:36 PST
Monitoring
Through our investigation we have determined that new auto-login links are not the root cause of the issue that we are investigating. We have re-enabled new auto-links. Any previously sent auto-login links have been permanently disabled and will not work.
Posted about 1 year ago. Nov 21, 2017 - 15:05 PST
Investigating
one45 has invalidated all existing auto-login links and temporarily disabled the sending of auto-login links for all clients. This measure has been taken to prevent a potential issue that the one45 team is currently investigating. The issue has only impacted a single client and they have been contacted directly. More details will be posted via status updates as information becomes available.
Posted about 1 year ago. Nov 20, 2017 - 15:40 PST