Likert questions not showing all available options in the mobile app
Incident Report for one45
Resolved
Both Google and Apple approved the latest bug fixes to our mobile app on Saturday, September 10. Likert questions should now be displaying correctly in the mobile app. Please ensure you've updated the one45 mobile app to its latest version.
Posted over 2 years ago. Sep 12, 2016 - 10:20 PDT
Monitoring
This bug has been identified and fixed. We have confirmed it was introduced with the latest version of the one45 app that was released on Wednesday, September 7th. Both Android and iOS apps have been rebuilt and are in the process of being approved by Google and Apple, respectively. We will give further updates when this bug fix becomes available for the iOS and Android platforms.
Posted over 2 years ago. Sep 09, 2016 - 10:46 PDT
Investigating
We're currently investigating an issue with likerts not fully rendering all options in evaluations viewed through the mobile app. At this time, it appears only likerts with "headers" (a.k.a. "spans") are effected. If you find you are effected by this bug, you can alternatively complete your evaluation forms using one45's web interface. This affects both iOS and Android users.
Posted over 2 years ago. Sep 09, 2016 - 09:52 PDT