Reports \ Log Reports feature is loading a blank screen
Incident Report for one45
Resolved
This incident has been resolved.
Posted about 1 year ago. May 08, 2018 - 16:04 PDT
Investigating
There have been reports of the Reports \ Log Reports feature loading a blank screen rather than the expected reporting page. This issue is currently being investigated by the one45 development team. We appreciate your patience and understanding while we're investigating this issue.
Posted about 1 year ago. May 08, 2018 - 10:16 PDT
This incident affected: Web Application.