One45 - 504 Gateway Errors
Incident Report for One45
Resolved
Our team has made updates with server configuration to address the intermittent connectivity issues. There have been no further 504 Gateway errors triggered since the final adjustment over 12 hours ago. We will continue to monitor closely and will now close the active incident
Posted Apr 13, 2021 - 06:00 PDT
Update
Immediate access issues (504 Gateway Errors) reported between 1:26PM PT and 1:50PM PT have been resolved. All sites are operational. We are still monitoring the server connectivity and investigating the root cause of the errors.
Posted Apr 12, 2021 - 13:59 PDT
Update
Currently experiencing server connectivity issues as of 1:17PM PT. Our team is actively addressing the issue to resolve. Will update here again in 15 minutes.
Posted Apr 12, 2021 - 13:45 PDT
Update
We are continuing to monitor for any further issues. There has been no downtime or reoccurrence of the connectivity issues so far today. All One45 systems remain fully operational.
Posted Apr 12, 2021 - 10:39 PDT
Update
Our team has noted connectivity issues with AWS and is continuing to investigate. We will update with further information as it is available.
Posted Apr 12, 2021 - 07:01 PDT
Monitoring
Over the weekend of April 10-11, 2021 beginning around 5PM PT (1PM ET) on Saturday, April 10th, we received reports of multiple 504 Gateway errors. This prevented some users from accessing One45 over the weekend hours intermittently.
We are currently investigating the root cause of the errors and we will update again with more information as soon as possible.

Sincere apologies to our clients for the access issues experienced.
Posted Apr 12, 2021 - 04:58 PDT
This incident affected: Web Application.