one45 Customer Support Portal issues
Incident Report for one45
Resolved
We have identified an issue with the one45 Customer Support Portal and our third party ticketing platform, which has since been resolved.
Posted almost 3 years ago. Feb 26, 2016 - 13:33 PST
Investigating
There have been reports of issues with the one45 Customer Support Portal. We are aware of this issue and are currently investigating. At this time, you may have issues submitting tickets, looking at help articles, etc.
Posted almost 3 years ago. Feb 26, 2016 - 12:53 PST