Company website, Customer Support Portal, and Mobile Application outages
Incident Report for one45
Resolved
We've been monitoring this incident without further problems and are now confident it has been resolved.
Posted over 2 years ago. May 25, 2016 - 10:54 PDT
Monitoring
We've brought the offending server back online and are monitoring the situation. Functionality across affected services should now be back to normal.
Posted over 2 years ago. May 25, 2016 - 08:11 PDT
Investigating
We're currently investigating a server issue that has lead to outages across our mobile application, customer support portal and company corporate website (www.one45.com).
Posted over 2 years ago. May 25, 2016 - 08:04 PDT