Site slowness
Incident Report for one45
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 05:42 PDT
Update
This issues with site slowness have been resolved. We apologize for any inconvenience this may have caused you. Thank you for your patience.
Posted Aug 13, 2019 - 15:34 PDT
Monitoring
We've identified and corrected some server configurations that were causing slowness when navigating around the one45 application.

We believe the application performance is back to normal. We will continue to monitor the application performance throughout the day.
Posted Aug 13, 2019 - 12:04 PDT
This incident affected: Web Application, Mobile Application, and APIs.