2 System Bugs affecting all clients
Incident Report for one45
Resolved
The issue with cloning evaluation forms has now been resolved and you will now be able to go in and clone your evaluation forms to any number of groups without issue. This issue was more challenging than we thought, but we appreciate your patience and understanding as we got this issue resolved.
Posted almost 3 years ago. Apr 29, 2016 - 16:34 PDT
Update
The issue with cloning block dates has now been resolved and you will now be able to go in and clone your block dates to any number of groups without issue.

Our developers are still looking into the issue with cloning evaluation forms and an update will be posted once we have additional information.
Posted almost 3 years ago. Apr 12, 2016 - 08:52 PDT
Identified
We have identified two system bugs that we want you to be aware of. Our developers are currently looking at fixes for these bugs and a future update to this incident will be posted to alert when the fixes have been implemented.

1. Cloning evaluation forms
When trying to clone a form from one group to 2 or more groups, the selected form is not actually being cloned into the selected groups as expected.
Workaround: If you try to clone a form from one group to 2 or less groups, this appears to still be working at this time so you're able to clone your forms in batches of 2 or less groups at a time.

2. Cloning block dates
When trying to clone your block dates (within Setup \ Manage Blocks, Clone block dates section), the system does not actually clone your block dates to all of the groups you've selected.
Workaround: Cloning block dates to 5 or less groups appears to be working still as expected so you're able to continue to clone your block in batches of 5 or less groups at a time.
Posted almost 3 years ago. Mar 30, 2016 - 13:56 PDT